UserId e Pw

In questo forum si parla di tutto quello che riguarda l'attività intrapresa dal nostro sito (e dal relativo forum), su come ampliarlo, modificarlo e migliorarlo grazie ai vostri commenti, critiche e lodi. Non siate timidi, il vostro contributo è prezioso!
Rispondi
oeta
Utente avanzato
Utente avanzato
Messaggi: 35
Iscritto il: dom 19 apr 2009, 14:36
Località: reggio emilia e ravenna

UserId e Pw

Messaggio da oeta » sab 25 apr 2009, 11:29

Ciao, prima di tutto mi presento, sono Demo Puglia, abitante a Ravenna ma residente a Villa Minozzo (RE).
Sono un pensionato di 63 anni, fotoamatore (anche se con mediocri risultati).
Sostenitore del software libero ma con poche risorse per contribuire in modo significativo.
Gli ultimi 15 anni lavorativi li ho passati nel settore informatico come sistemista PC (Installatore ed addestratore alll'uso dei programmi applicativi su PC; da writing a visicalc a DBIII ecc. e via via aggiornandomi alle varie evoluzioni dei software e SO).

La mia domanda riguarda questo: quando mi collego devo una prima volta inserire UserId "gimpitalia" e relativa PW, poi devo fare il login con la mia UserId e PW che ho inserito nel mio profilo; quindi mi ricompare il pannello che mi chiede di nuovo UserId "gimpitalia" e relativa PW; non è possibile (e se si come) velocizzare queste operazioni?

Ho anche attivato l'opzione di ricordo della mia UI e PW personali ma, non capisco perchè, non me le tiene e devo sempre reimmetterle.
Sbaglio qualche cosa?

Grazie a tutti e ciao.

Avatar utente
gieffe
Apprendista
Apprendista
Messaggi: 10
Iscritto il: sab 14 lug 2007, 22:17

Messaggio da gieffe » sab 25 apr 2009, 13:48

ciao!

se fai caso, al login c'è la voce: "Connessione automatica ad ogni visita:"
se spunti la checkbox, eviti di doverti fare il login ad ogni visita!

per quanto riguarda la password con user "gimpitalia", è solo una situazione temporanea,
per ora è necessario metterla.

io l'ho memorizzata con firefox, ed ogni volta che accedo al forum dal mio segnalibro i parametri sono già inseriti da firefox e mi basta premere invio.

è differente invece se accedi dai link inviati per email!
infatti firefox, quando gli dici di ricordare user e password, ricorda anche il link per il quale deve ricordare i dati! e i link mandati per email sono sempre differenti, dato che puntano alle risposte dei topic, che sono sempre nuove...
per ovviare a questo problema io accedo sempre al forum di gimpitalia da un segnalibro, in modo che il link sia sempre lo stesso.
non so se c'è un modo più semplice per ovviare al problema, probabilmente firefox lo prevede, ma io non ci ho mai guardato...

ps: come si tolgono le notifiche via email? ho messo i no nel profilo, eppure continuano ad arrivarmi... le odio! :F

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6271
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Messaggio da Lazza » sab 25 apr 2009, 13:50

@ oeta, no, lo so che è fastidioso, ma ringrazia quei figli di buona madre chiamati "spammer"... :roll:
@ gieffe, le notifiche si tolgono dal tuo profilo. Io comunque non so come diavolo tu riesca a farne a meno. :lol:
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

oeta
Utente avanzato
Utente avanzato
Messaggi: 35
Iscritto il: dom 19 apr 2009, 14:36
Località: reggio emilia e ravenna

Messaggio da oeta » dom 26 apr 2009, 9:31

Grazie per le risposte.

Rispondi