Gimp Animation Packpage 2.6.0 - Installazione

Domandate qui se non riuscite ad installare i filtri o gli script, oppure se avete problemi legati alla creazione e modifica dei filtri. Qui si pongono le domande più tecniche.
Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da donGoGo » mer 1 lug 2009, 0:00

Istruzioni per Linux
Come installare i codici sorgenti di GAP 2.6.0, il nuovo potente plug-in video da utilizzare con le versioni di GIMP 2.6.x.
VideoTutorial

Fonte: http://gimp.org/

Per i più pigri ho messo a disposizione il file .deb gimp-gap-2.6.0 :wink:

Istruzioni per Windows
Per Windows potete prelevare l'eseguibile messo a disposizione da JamesH su gimptalk.com :wink: Per il download clicca su
http://photocomix-resources.deviantart. ... -135464357

Disinstallazione per Windows
E' sufficiente rimuovere manualmente i plug-in da /usr/lib/gimp/2.0/plug-ins e gli scripts da /usr/share/gimp/2.0/scripts
  • Plug-in:

Codice: Seleziona tutto

/usr/lib/gimp/2.0/plug-ins/gap_bluebox
/usr/lib/gimp/2.0/plug-ins/gap_decode_mplayer
/usr/lib/gimp/2.0/plug-ins/gap_filter
/usr/lib/gimp/2.0/plug-ins/gap_fmac
/usr/lib/gimp/2.0/plug-ins/gap_fmac_varying
/usr/lib/gimp/2.0/plug-ins/gap_morph
/usr/lib/gimp/2.0/plug-ins/gap_name2layer
/usr/lib/gimp/2.0/plug-ins/gap_navigator_dialog
/usr/lib/gimp/2.0/plug-ins/gap_onion
/usr/lib/gimp/2.0/plug-ins/gap_player
/usr/lib/gimp/2.0/plug-ins/gap_plugins
/usr/lib/gimp/2.0/plug-ins/gap_storyboard
/usr/lib/gimp/2.0/plug-ins/gap_vid_common_encoder
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_avi
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_ffmpeg
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_rawframes
/usr/lib/gimp/2.0/plug-ins/gap_vid_enc_singleframes
/usr/lib/gimp/2.0/plug-ins/gap_video_extract
/usr/lib/gimp/2.0/plug-ins/gap_video_index
/usr/lib/gimp/2.0/plug-ins/gap_wr_color_curve
/usr/lib/gimp/2.0/plug-ins/gap_wr_color_huesat
/usr/lib/gimp/2.0/plug-ins/gap_wr_color_levels
/usr/lib/gimp/2.0/plug-ins/gap_wr_opacity
/usr/lib/gimp/2.0/plug-ins/gap_wr_resynth
/usr/lib/gimp/2.0/plug-ins/gap_wr_trans
  • Script-fu:

Codice: Seleziona tutto

/usr/share/gimp/2.0/scripts/gap-dup-continue.scm
in soldoni sono quelli che iniziano con gap :mrgreen:

PhotoComix
Mastro Gimper
Mastro Gimper
Messaggi: 1388
Iscritto il: sab 4 mar 2006, 1:20
Contatta:

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da PhotoComix » mar 1 set 2009, 11:34

Ciao vorrei chiederti di editare il tuo messaggio perche quel link quello per windows è morto
Ma ce ne uno nuovo http://photocomix-resources.deviantart. ... -135464357

L'installer è lo stesso, ho aggiunto una cartella con una guida a Gap, la documentazione ufficiale e una selezione di script per animazione

E gia che c'ero un plugin per creare cursori animati

Ovviamente per chi vuole solo lo standard GAP puo semplicemente cliccare sull'installer...e puntare alla cartella C:\Programmi\GIMP-2.x.

Se volete installare GAP sulla versione portable puntare alla cartella ~\GIMPportable\App\gimp :wink:

Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da donGoGo » mer 24 feb 2010, 0:00

Per i più pigri ho messo a disposizione il file .deb. Il link al primo post :wink:

Provate ad installarlo e fatemi sapere ..... :wink:

Avatar utente
snait
Moderatore
Moderatore
Messaggi: 840
Iscritto il: gio 13 ott 2005, 11:34

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da snait » mer 24 feb 2010, 10:58

Pigro !? Chi ha parlato di pigrizia!? :roll: io non sono pigro, sono per il minio dispendio energetico, fosse anche solo per la salvaguardia del pianeta :mrgreen:

grazie dei link, il deb lo proverò al più presto. :P

Avatar utente
snait
Moderatore
Moderatore
Messaggi: 840
Iscritto il: gio 13 ott 2005, 11:34

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da snait » gio 25 feb 2010, 12:00

provato il .dev e sembra funzioni bene :D

PhotoComix
Mastro Gimper
Mastro Gimper
Messaggi: 1388
Iscritto il: sab 4 mar 2006, 1:20
Contatta:

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da PhotoComix » ven 26 feb 2010, 23:49

funziona su qualsiasi distro basata su debian, solo su ubuntu o..?

comunque ho riportato la notizia qui

http://www.gimptalk.com/forum/viewtopic ... 13#p347913

Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da donGoGo » sab 27 feb 2010, 16:14

fotocomics ha scritto:funziona su qualsiasi distro basata su debian, solo su ubuntu o..?
essendo un deb dovrebbe....comunque personalmente ho compilato e testato il file deb solo ed esclusivamente con Ubuntu :(

vincenzojrs
Moderatore
Moderatore
Messaggi: 904
Iscritto il: ven 12 nov 2010, 18:56
Contatta:

GAP

Messaggio da vincenzojrs » ven 31 dic 2010, 13:11

Salve Gimper.
Posso avere il link di gimp animation package, meglio conosciuto com GAP? La versione di Gimp è nella mia firma.

vincenzojrs
Moderatore
Moderatore
Messaggi: 904
Iscritto il: ven 12 nov 2010, 18:56
Contatta:

Re: GAP

Messaggio da vincenzojrs » ven 31 dic 2010, 13:22

Riformulo la domanda: In quale cartella si deve installare il file .deb che donGoGo ha pubblicato nel forum http://gimpitalia.it/forum/viewtopic.php?f=24&t=15712 le informazioni di windows e di gimp sono nella firma
Grazie

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6220
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: GAP

Messaggio da Lazza » ven 31 dic 2010, 15:24

Come sarebbe a dire in quale cartella? Windows?
Il file .deb è un pacchetto per Linux, per Windows c'è l'apposito .exe, vedi il primo post. :) Comunque fondo la discussione visto che la domanda è attinente a quel topic non serviva aprirne un'altro. ;)
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

vincenzojrs
Moderatore
Moderatore
Messaggi: 904
Iscritto il: ven 12 nov 2010, 18:56
Contatta:

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da vincenzojrs » ven 31 dic 2010, 17:01

Scusami Ho-oh, sono un pò stanco ho la testa che mi frulla. Comunque grzie, per me è risolto

Stop and Go '80
Aiutante di Wilber
Aiutante di Wilber
Messaggi: 110
Iscritto il: dom 29 ago 2010, 15:24
Località: Tra le Tremiti e Santa Maria di Leuca

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da Stop and Go '80 » sab 7 lug 2012, 13:17

Scusate, ma gimp gap va bene per il 2.8?
Sto provando ad installarlo su ubuntu 12.04, ma non ci riesco.
Ho trovato il link per il pacchetto qui:

ftp://ftp.gimp.org/pub/gimp/plug-ins/v2.6/gap/

sto seguendo il tutorial di dOOnLoL:
http://www.youtube.com/watch?v=jAV03gKp ... ature=plpp

Quando arrivo a configure e batto su invio, il terminale mi dice che il file o la directory è inesistente.
Spero di sbagliare qualcosa, sempre se gap sia compatibile per gimp 2.8.

Grazie per il vostro aiuto! :wink: :D
http://stopandgo80blog.blogspot.com/ (blog personale di grafica e fotoritocco, visitatemi!)
http://www.youtube.com/user/anariesofmarch
su flickr: Stop_and_go_'80
Linux Mint 16 Mate - Gimp 2.8

Stop and Go '80
Aiutante di Wilber
Aiutante di Wilber
Messaggi: 110
Iscritto il: dom 29 ago 2010, 15:24
Località: Tra le Tremiti e Santa Maria di Leuca

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da Stop and Go '80 » sab 7 lug 2012, 16:08

Tutto ok, problema risolto, ci sono riuscito!!! dovevo digitare col terminale:

sudo apt-get install gimp
sudo apt-get install gimp-gap

e tutto è andato a buon fine! :D

Meno male, temevo che non fosse compatibile con 2.8.
Non so come stanno le cose, ma i programmatori di gimp perchè non hanno inserito tutti questi pacchetti di default? (GAP, G'Mic, Fx Foundry, Math map)
http://stopandgo80blog.blogspot.com/ (blog personale di grafica e fotoritocco, visitatemi!)
http://www.youtube.com/user/anariesofmarch
su flickr: Stop_and_go_'80
Linux Mint 16 Mate - Gimp 2.8

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6220
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da Lazza » sab 7 lug 2012, 17:08

Per una serie di motivi:
  • sono "voluminosi", specie se li metti tutti insieme, in termini di spazio disco e in alcuni casi di RAM
  • sono progetti esterni non mantenuti direttamente da Gimp
  • non tutti li usano, ad esempio io non uso né Fx Foundry né MathMap, per dirne due
Includere 2000 cose che non tutti usano, solo per far "peso", renderebbe sì Gimp più simile a Photoshop, ma a mio modesto parere non in senso positivo. ;)
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Seryshine
Principiante
Principiante
Messaggi: 4
Iscritto il: lun 8 ott 2012, 15:57

Re: Gimp Animation Packpage 2.6.0 - Installazione

Messaggio da Seryshine » lun 8 ott 2012, 16:17

Sono nuova, quindi scusate se sbaglio posto... ma visto che qua si parla del GAP, credo che possa andare bene. Io ho installato il GAP sul mio Gimp 2.6.11, purtroppo dopo averlo fatto Gimp mi consuma un sacco di Ram e il messaggio compare immancabile ogni volta che apro il programma. Io vorrei disinstallarlo, ma non so come fare! E poi volevo sapere se c'è qualcos'altro per le animazioni che sia meno "pesante". Io uso windows xp. Grazie a chiunque mi risponda e scusate se ho sbagliato posto! :oops:

Rispondi