Non riesco a usare gli script

Qui si discute di tutti i problemi relativi all'uso di Gimp sui sistemi Apple (macOS e OS X).

Non riesco a usare gli script

Messaggioda Federico 72 » lun gen 09, 2017 8:57 am

Ciao a tutti sono nuovo del forum, e dopo aver letto le due discussioni a riguardo e aver seguito le istruzioni non riesco ancora a far funzionare lo script (nello specifico Pandora).
- scaricato lo script dal sito e copiato nella cartella script di GIMP
- avviato il programma ma lo script non appare
Dopo aver controllato eventuali vaccate mi accorgo che lo script ha come estensione.scm.txt, cancello txt ma Gimp continua a leggerlo nella cartella come TXT. Come risolvo?
Federico 72
Principiante
Principiante
 
Messaggi: 1
Iscritto il: lun gen 09, 2017 8:40 am

Re: Non riesco a usare gli script

Messaggioda vincenzojrs » lun gen 09, 2017 4:54 pm

L'ultima estensione nel nome di un file, ci da informazione sul tipo di file considerato; nello specifico tu hai un semplice file di testo (.txt)
Se lo script era zippato, è possibile che in accoppiata ci fosse un testo README che avrai confuso col file .scm.
Cancella i file che hai copiato, o meglio reinstalla gimp, riscarica il pacchetto e assicurati che quello copiato sia il file .scm e non quello .txt.
Saluti,
Vincenzo.
vincenzojrs
Moderatore
Moderatore
 
Messaggi: 824
Iscritto il: ven nov 12, 2010 6:56 pm

Re: Non riesco a usare gli script

Messaggioda Lazza » mar gen 10, 2017 10:40 pm

Federico 72 ha scritto:mi accorgo che lo script ha come estensione.scm.txt, cancello txt ma Gimp continua a leggerlo nella cartella come TXT. Come risolvo?

Hai dato i permessi di esecuzione al file SCM? Potresti inoltre linkarci lo script che stai cercando di installare? Così verifichiamo se è compatibile con GIMP 2.8 o se è uno script vecchio.
Attenzione! Per aiutarvi meglio, vi consiglio:
  • CERCATE prima di postare, la soluzione potrebbe già esserci
  • RISPONDETE se vi chiediamo chiarimenti
  • SEGNATE i topic risolti con l'apposito tag
  • MEDITATE su cosa postare nelle domande di base
Avatar utente
Lazza
Amministratore
Amministratore
 
Messaggi: 5869
Iscritto il: dom set 05, 2004 1:06 pm
Località: Borso del Grappa, Treviso



Torna a macOS

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

 
Web hosting generosamente offerto da Fabrizio Balliano