Gimp lento su Mac 2011

Qui si discute di tutti i problemi relativi all'uso di Gimp sui sistemi Apple (macOS e OS X).
Rispondi
albylizhard
Principiante
Principiante
Messaggi: 1
Iscritto il: lun 24 set 2012, 7:49

Gimp lento su Mac 2011

Messaggio da albylizhard » lun 24 set 2012, 7:55

Salve a tutti , qualcuno ha avuto problemi di utlizzo con Gimp su Mac ?
Il mio mac e' del 2011 , monta in processore i7 2.2 Ghz , 4Gb ram , hard disk 5400 rpm .

Anche aprendo un nuovo progetto con Gimp , diciamo per esempio un foglio in A4 , sovrappongo un nuovo livello in trasparenza senza nessuna immagine , se clicco per far scomparire per esempio lo sfondo bianco , il Mac comincia a " pulire " l'immagine per strati e ci mette i suo bei 10 secondi ....idem se tento di far riapparire lo sfondo bianco ...comincia a dipingere linea per linea il foglio di lavoro ....ma un'operazione cosi' non dovrebbe essere istantanea su una macchina del genere ?

Ho gia' verificato e riparato permessi e normali pulizie con Onyx .... e disinstallato e reinstallato Gimp ma nulla ...tutto uguale ...
Qualcuno ha sperimentato rallentamenti simili ?? Altri suggerimenti di intervento o controllo sul mac ?

Grazie a tutti

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6194
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Gimp lento su Mac 2011

Messaggio da Lazza » gio 20 dic 2012, 14:20

Hai configurazioni particolari di scheda video? Hai controllato che i driver della scheda siano alla versione più recente?
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Tdneo81
Principiante
Principiante
Messaggi: 1
Iscritto il: mar 5 feb 2013, 23:36

Re: Gimp lento su Mac 2011

Messaggio da Tdneo81 » ven 8 feb 2013, 22:16

Ciao, io ho un iMac 27 con i7 e scheda video da 2gb. Ho più o meno lo stesso problema. Come hai risolto?

Rispondi