[RISOLTO] Problema all'avvio di Gimp

Se non riuscite ad installare Gimp o avete qualsiasi altro problema che accade specificamente su Windows, domandate qui. Tenete presente che i sistemi Windows XP e precedenti sono obsoleti e non più supportati.
Giuseppe.sr
Principiante
Principiante
Messaggi: 3
Iscritto il: ven 8 mag 2009, 18:51

[RISOLTO] Problema all'avvio di Gimp

Messaggio da Giuseppe.sr » ven 8 mag 2009, 18:57

Ciao a tutti, sono nuovo all'interno del forum perchè, sinceramente, non ne ero a conoscenza dell'esistenza...sono circa 3-4 anni che utilizzo gimp ed ha sempre funzionato molto bene...adesso ho comprato un nuovo pc, con, aihmè, Vista...ho reinstallato Gimp ed ha sempre funzionato, questo per circa 7, 8 mesi...adesso...al momento dell'avvio del programma...quando deve inizializzare i caratteri (la finestra stessa dice "potrebbe metterci parecchio tempo") l'apertura si blocca e non va avanti...come posso fare? c'è qualche soluzione? Spero di esser riuscito ad essere chiaro...

Vi ringrazio già da ora...

Salutiiii!!!!
Ultima modifica di Giuseppe.sr il sab 9 mag 2009, 11:15, modificato 1 volta in totale.

Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Messaggio da donGoGo » ven 8 mag 2009, 21:18

hai inserito parecchi font nella cartella :?:

Giuseppe.sr
Principiante
Principiante
Messaggi: 3
Iscritto il: ven 8 mag 2009, 18:51

Messaggio da Giuseppe.sr » ven 8 mag 2009, 21:20

cen'erano diversi, ma ho cmq disinstallato e reinstallato Gimp, cancellando anke le sue varie cartelle...ma il problema rimane... :S :S :S

Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Messaggio da donGoGo » ven 8 mag 2009, 22:48

che sistema operativo usi?? Se usi Win i caratteri usati sono quelli di default.....
prova a modificare la directory di default.....
Procedi come segue:
- Vai in C:\Windows\Fonts
- copia qualche carattere e incollalo in C:\Documents and Settings\USER\.gimp-2.6\fonts (USER=tuo nome :wink:)
- ora vai in C:\Programmi\GIMP-2.0\etc\fonts
- fai una copia di backup del file fonts.conf (non si sa mai :roll: )
- apri il file con un editor di testo trova la stringa WINDOWSFONTDIR e sostituiscila con C:\Documents and Settings\USER\.gimp-2.6\fonts
- salva come fonts.conf
- riavvia GIMP

Poi con calma trovi il font :twisted: che ti blocca l'avvio.

Facci sapere :wink:

Giuseppe.sr
Principiante
Principiante
Messaggi: 3
Iscritto il: ven 8 mag 2009, 18:51

Messaggio da Giuseppe.sr » ven 8 mag 2009, 23:15

dammi indirizzo di casa, ti arriva una stuetta d'oro col muso di Gimp...FUNZIONAAAAA...grazie grazie davvero...

Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Messaggio da donGoGo » sab 9 mag 2009, 9:31

la statuetta non è necessaria.....è stato un piacere aiutarti.....ti chiedo solo un favore continua a seguirci e partecipa attivamente con questa meravigliosa comunità quale è GIMPITALIA.

Perfavore metti davanti al topic Risolto, potrebbe servire ad altri utenti

Grazie :wink:

spizzz
Principiante
Principiante
Messaggi: 1
Iscritto il: gio 7 gen 2010, 1:10

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da spizzz » gio 7 gen 2010, 1:14

Ciao ho lo stesso problema io ho win7 e in C nn riesco a trovare documents e settings ??? quindi nn posso usare la stessa procedura... in piu usa win 64 bit, qst cambia qualcosa ciao e grazie

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6220
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da Lazza » gio 7 gen 2010, 9:52

Scrivi in italiano per cortesia.
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Avatar utente
xmario
Mastro Gimper
Mastro Gimper
Messaggi: 331
Iscritto il: dom 6 nov 2005, 12:04
Località: impluvium
Contatta:

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da xmario » gio 7 gen 2010, 13:25

windows 7 invece di document and setting ha la cartella "users" ;)
like a diamond

Amarantomar
Aiutante di Wilber
Aiutante di Wilber
Messaggi: 169
Iscritto il: ven 17 ott 2008, 17:22

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da Amarantomar » mer 9 feb 2011, 3:07

ok... so che è risolto, ma su windows gira un comodo programmino per gestire una marea di fonts (al momento mi sfugge il nome ma tra gli amanti di grafica di windows puoi trovarlo facilmente) che ti consente di installare un font anche solo temporaneamente.

Funziona molto semplicemente:
1) controlli nel programmino il font o i fonts che intendi usare nel tuo lavoro (non esagerare o non serve a nulla!!!)
2) installi temporaneamente il font o i fonts
3) apri il programma di grafica che leggerà quei fonts come font di sistema
4) quando hai finito di usare il tutto chiudi il programma di grafica e quello utilizzato per scegliere i fonts e questi spariscono dal sistema e tornano nella loro cartella "C:/Docmenti/Fonts" nei quali tieni i fonts extra :wink:

Ho usato spesso questo programma con photoshop e paintshop e i tempi di caricamento si riducono notevolmente :D
Per Aspera ad Astra

Avatar utente
donGoGo
Amministratore
Amministratore
Messaggi: 1436
Iscritto il: mer 11 lug 2007, 10:14
Contatta:

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da donGoGo » mer 9 feb 2011, 15:52

con gimp sto programmino non serve :mrgreen:
- ti crei una cartella ad hoc, come già detto anche da te C:/Documenti/Fonts
- vai in menu Modifica->Preferenze->Cartelle->Caratteri punta alla cartella di cui sopra ;
- una volta terminato il tuo lavoro rimuovi il collegamento da menu Modifica->Preferenze->Cartelle->Caratteri alla cartella di cui sopra, altrimenti i caratteri verrrano caricati nuovamente all'avvio

eduardolp3
Apprendista
Apprendista
Messaggi: 17
Iscritto il: lun 26 ott 2009, 20:43

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da eduardolp3 » mar 10 lug 2012, 15:01

donGoGo ha scritto:con gimp sto programmino non serve :mrgreen:
- ti crei una cartella ad hoc, come già detto anche da te C:/Documenti/Fonts
- vai in menu Modifica->Preferenze->Cartelle->Caratteri punta alla cartella di cui sopra ;
- una volta terminato il tuo lavoro rimuovi il collegamento da menu Modifica->Preferenze->Cartelle->Caratteri alla cartella di cui sopra, altrimenti i caratteri verrrano caricati nuovamente all'avvio
E per Ubuntu 12.04 come devo fare?

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6220
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da Lazza » mar 10 lug 2012, 17:15

Nello stesso identico modo. :-)
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

eduardolp3
Apprendista
Apprendista
Messaggi: 17
Iscritto il: lun 26 ott 2009, 20:43

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da eduardolp3 » mer 11 lug 2012, 7:20

Lazza ha scritto:Nello stesso identico modo. :-)
Fatto ma non sì risolve, anzi quando ho fatto una prova seguendo le indicazioni dì donGoGo al salvataggio è andato in crash...

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6220
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: [RISOLTO] Problema all'avvio di Gimp

Messaggio da Lazza » mer 11 lug 2012, 12:35

Ma a te Gimp parte? Puoi descrivere precisamente che problematica riscontri? :-)
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Rispondi