Gimp e PSPI

Se non riuscite ad installare Gimp o avete qualsiasi altro problema che accade specificamente su Windows, domandate qui. Tenete presente che i sistemi Windows XP e precedenti sono obsoleti e non più supportati.
Rispondi
marioluciani
Principiante
Principiante
Messaggi: 1
Iscritto il: lun 12 ago 2013, 12:58

Gimp e PSPI

Messaggio da marioluciani » lun 12 ago 2013, 13:01

Gimp 2.8.6 su windows 8. Funziona a dovere ma su PSI ho qualche dubbio. Virtual Photographer funziona ma manda PSPI in crash sul alcune funzioni. A che punto è la compatibilità?
Grazie

Rispondi