Errore avvio dopo installazione gimp 2.10.0

Se non riuscite ad installare Gimp o avete qualsiasi altro problema che accade specificamente su Windows, domandate qui. Tenete presente che i sistemi Windows XP e precedenti sono obsoleti e non più supportati.
Eugenio
Principiante
Principiante
Messaggi: 4
Iscritto il: mar 1 mag 2018, 7:54

Errore avvio dopo installazione gimp 2.10.0

Messaggio da Eugenio » mar 1 mag 2018, 7:58

Buongiorno
Ho installato GIMP nella versione in oggetto ma all'avvio del programma mi da il seguente errore:

Impossibile trovare il unto di ingresso inflateValidate della procedura nella libreria di collegamento dinamico zlib1.ddl
questo su windows 7 home premium

Avete qualche suggerimento di come risolvere il problema, grazie

Eugenio

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » sab 5 mag 2018, 18:48

È un'installazione pulita o usavi qualche versione precedente di GIMP?
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Eugenio
Principiante
Principiante
Messaggi: 4
Iscritto il: mar 1 mag 2018, 7:54

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Eugenio » lun 7 mag 2018, 7:21

Avevo una versione precedente ma l'avevo disinstallata. Forse ci sono file dispersi che danno problemi?

grazie

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » lun 7 mag 2018, 11:24

Riprova dopo aver eliminato la cartella delle impostazioni di GIMP dal tuo profilo utente. :)
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Eugenio
Principiante
Principiante
Messaggi: 4
Iscritto il: mar 1 mag 2018, 7:54

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Eugenio » lun 7 mag 2018, 14:16

Esattamente dove potrei trovare questa cartella?scusa l'ignoranza, grazie.

Eugenio

Avatar utente
fabri66
Amministratore
Amministratore
Messaggi: 780
Iscritto il: gio 13 nov 2014, 23:12

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da fabri66 » lun 7 mag 2018, 22:51

Ciao Eugenio,

chiaramente è giusto che tu risolva il problema di installazione e quindi segui tranquillamente i consigli di Lazza che sicuramente risolverai.

Giusto per conoscenza e per avere sempre un'alternativa a portata di mano (che male non fa), ti segnalo che da anni utilizzo le versioni "portable" per non appesantire troppo il sistema e al momento c'è quella di Partha che funziona perfettamente ... altre alternative le potrai trovare a breve sia su Winpenpack che su PortableApps

A presto e buona serata.
Fabrizio

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » mar 8 mag 2018, 0:05

Dovrebbe esserci una directory chiamata "Gimp-2.8" o qualcosa del genere nella cartella base del tuo profilo utente.
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Eugenio
Principiante
Principiante
Messaggi: 4
Iscritto il: mar 1 mag 2018, 7:54

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Eugenio » mer 9 mag 2018, 7:47

Buongiorno, ho eliminato la directory e reinstallato ma il risultato non cambia purtroppo.

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » dom 13 mag 2018, 20:43

Prova a disinstallare completamente GIMP, poi elimina eventuali residui in:

Codice: Seleziona tutto

C:\Users\[tuoutente]\AppData\Local\GIMP
C:\Program Files\GIMP 2
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

oeta
Utente avanzato
Utente avanzato
Messaggi: 34
Iscritto il: dom 19 apr 2009, 14:36
Località: reggio emilia e ravenna

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da oeta » lun 21 mag 2018, 17:01

Anche io ho un problema simile, all'avvio mi compare questo messaggio:
Immagine
Tenete presente che uso la versione portable di Partha Gimp 2.10-stp.

Ho poi un altro problema volevo installare i filtri G'Mic e ho inserito la cartella che si vede in questa immagine: Immagine
Ma non vengono rilevati i filtri pur non segnalandomi nessun errore.

C'è qualche alternativa per il filtro "dream-smooting"?

Uso la Nik Collection ma non c'è nulla che somigli a questo anche se ce ne sono altri eccezionali.
Qualche aiuto?
Grazie

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » mar 22 mag 2018, 20:26

Momento momento momento. :mrgreen:
Immagine

Hai inserito 3 quesiti diversi pertanto avranno bisogno di tre topic diversi. :D Tornando al primo problema, quello della DLL, mi sembra di capire che tu:
  • stai usando una versione di GIMP diversa da quella di Eugenio
  • riscontri il problema su una DLL differente
  • non sei su Windows 7, bensì su Windows 10
Anche se i due problemi potrebbero essere simili, non è detto che la causa sia la stessa.
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

oeta
Utente avanzato
Utente avanzato
Messaggi: 34
Iscritto il: dom 19 apr 2009, 14:36
Località: reggio emilia e ravenna

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da oeta » mer 23 mag 2018, 9:12

Chiedo venia.
Per il problema di G'Mic e conseguente filtro "Dream Smooting", aprirò un altro thread; ma per quello dell'errore posso aspettare un aiuto in questo thread o devo comunque aprirne uno a parte?
Grazie.

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » mer 23 mag 2018, 19:42

Non c'è nessun problema se vuoi partecipare a questo topic, ma ho il timore che eventuali suggerimenti adeguati nel caso di Eugenio possano non essere risolutivi per la tua problematica... perché effettivamente la cosa può essere scatenata da cause diverse.

In ogni caso proviamo e speriamo che si risolva tutto. :D
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

oeta
Utente avanzato
Utente avanzato
Messaggi: 34
Iscritto il: dom 19 apr 2009, 14:36
Località: reggio emilia e ravenna

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da oeta » gio 24 mag 2018, 14:52

Nel frattempo ho provato a disinstallare e reinstallare il programma portabile ma senza benefici.
Allora, come si può vedere dalla immagine dell'errore più sopra, Gimp fa riferimento a una libreria, libexiv2.dll, nel percorso C:\WPP44\winPenPack\Bin\Gimp-2.10-std\frameworks. La libreria è presente in questo percorso quindi non capisco il perchè dell'errore. Ricordo sempre che ho installato la versione portabile di Gimp 2.10 sotto Windows 10.
Se servono altre info sono quì.
Grazie.

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6200
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Errore avvio dopo installazione gimp 2.10.0

Messaggio da Lazza » dom 3 giu 2018, 16:25

Mi sembra di capire comunque che quella non è la versione ufficiale di Gimp, ma una fornita da WinPenPack. Sarebbe opportuno provare con la versione ufficiale.
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Rispondi