Installare GIMP Extensions Pack in v. 2.10

Se non riuscite ad installare Gimp o avete qualsiasi altro problema che accade specificamente su Windows, domandate qui. Tenete presente che i sistemi Windows XP e precedenti sono obsoleti e non più supportati.
Rispondi
digian05
Apprendista
Apprendista
Messaggi: 29
Iscritto il: ven 15 giu 2012, 12:53

Installare GIMP Extensions Pack in v. 2.10

Messaggio da digian05 » lun 14 mag 2018, 16:50

Volevo gentilmente sapere se posso installare GIMP Extensions Pack sulla nuova versione di Gimp 2.10 in Windows 10.
Grazie

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6062
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Installare GIMP Extensions Pack in v. 2.10

Messaggio da Lazza » sab 19 mag 2018, 15:04

L'ultima versione disponibile risulta del 2015 ed è aggiornata a GIMP 2.8: http://registry.gimp.org/node/27656

Ciò non toglie che potrebbe essere possibile installare singolarmente alcuni dei plug-in che sono contenuti lì, i quali potrebbero continuare a funzionare su GIMP 2.10. Per esempio, gli script più semplici probabilmente funzionano ancora. Va verificato però.
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

Rispondi