Strano comportamento Gimp 2.10.2 Topic is solved

Se non riuscite a cominciare con Gimp, non sapete quali strumenti usare o non sapete come funzionano; se non avete idea delle potenzialità dei suoi filtri questo è il forum che fa per voi! Ricordate che qui si parla di come usare i filtri, per i problemi di installazione esiste una sezione apposita.
Rispondi
lastninja2
Apprendista
Apprendista
Messaggi: 13
Iscritto il: dom 26 giu 2016, 19:40

Strano comportamento Gimp 2.10.2

Messaggio da lastninja2 » mer 13 giu 2018, 18:34

Quando ruoto un immagine con la versione in oggetto me la sfuoca, tipo blur, e non capisco il perchè.
Con la 2.8 questo non succedeva.
Esempio veloce di quello che intendo

Immagine

Si può eliminare questo processo non richiesto?

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6124
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Strano comportamento Gimp 2.10.2

Messaggio da Lazza » mer 13 giu 2018, 23:39

Sposto in Gestione interfaccia e strumenti di base...

Che tipo di interpolazione stai usando per la rotazione?
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

lastninja2
Apprendista
Apprendista
Messaggi: 13
Iscritto il: dom 26 giu 2016, 19:40

Re: Strano comportamento Gimp 2.10.2

Messaggio da lastninja2 » gio 14 giu 2018, 7:45

Cubica in entrambe le edizioni.
Dopo che me l'hai fatto notare ho scelto "NoAura" e le cose sono tornate a posto.
Farò delle prove per vedere la differenza (immagino nulla) tra "cubica" nella vecchia versione e "NoAura" e altre interpolazioni, ma sta di fatto che non dovrebbe comportarsi così. Almeno credo :D

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6124
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Strano comportamento Gimp 2.10.2

Messaggio da Lazza » ven 15 giu 2018, 11:13

Tieni conto che le implementazioni sono totalmente diverse tra le due versioni. La 2.10 è basata su GEGL e come hai visto introduce nuove interpolazioni per certi versi migliori (ma dipende dal contesto e dal tipo di immagine, come sempre) ma più lente perché fanno più calcoli.

Se vuoi approfondire nel dettaglio controlla queste discussioni tra gli sviluppatori: Alla fine comunque il tuo problema è risolto, giusto? :mrgreen:
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

lastninja2
Apprendista
Apprendista
Messaggi: 13
Iscritto il: dom 26 giu 2016, 19:40

Re: Strano comportamento Gimp 2.10.2

Messaggio da lastninja2 » ven 15 giu 2018, 21:01

Si me ne sono accorto, infatti torno alla vecchia che si adatta meglio alle mie esigenze :-)

Avatar utente
Lazza
Amministratore
Amministratore
Messaggi: 6124
Iscritto il: dom 5 set 2004, 13:06
Località: Borso del Grappa, Treviso
Contatta:

Re: Strano comportamento Gimp 2.10.2

Messaggio da Lazza » dom 17 giu 2018, 0:37

Ah, be' direi una scelta drastica ma OK. :D Potresti segnare con il segno di spunta la risposta che ti ha risolto il problema? :) Grazie mille.
Consigli:
  • Cercate prima di postare
  • Rispondete se vi chiediamo chiarimenti
  • Segnate la risposta che vi ha risolto il problema, con l'apposito bottone
  • Valutate cosa si può postare nelle domande di base

lastninja2
Apprendista
Apprendista
Messaggi: 13
Iscritto il: dom 26 giu 2016, 19:40

Re: Strano comportamento Gimp 2.10.2

Messaggio da lastninja2 » dom 17 giu 2018, 9:46

A voler essere precisi con la versione 2.10 a mio avviso la miglior soluzione è l'interpolazione NOAURA, o almeno quella che più si avvicina alla Cubica del 2.8

Immagine

ma come si può vedere dall' immagine sono inezie, sono sicuro che in una foto non si vedrebbe alcuna differenza, mentre assolutamente da evitare la CUBICA su 2.10, "blurra" da far schifo.

Rispondi